Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm very sorry if this has been asked before, but I cannot find a relevant post that could help me.

Here's the problem:

Windows 7 seems to be able to boot from it's own HDD and bootloader, but then when trying to run it through grub or burg it goes back to post from the windows logo.

It also gets detected as Windows 8, and I haven't installed that ever.

My layout is as follows:

1TB - Windows HDD - no bootloader. 320GB - downloads - somehow has the windows bootloader on it? 250GB - Ubuntu HDD - Grub/Burg.

Now I can boot fine from windows bootloader, but swapping around in bios to go to windows/ubuntu is a pain.

I've tried using the grub customiser to sort out the windows boot, but it keeps crashing when clicking on "ok".

Tried re-installing the windows bootloader, to no effect.

Any ideas?

http://paste.ubuntu.com/1457155/

Thanks, Ben.

share|improve this question
    
Please add a link to the bootinfoscript results or if boot-repair generated a log, post that link. Thanks –  bcbc Dec 22 '12 at 6:52
    
I went and ran through boot-repair, and it's now detected another windows bootloader (I think) and now both entries of windows 7 do not work. paste.ubuntu.com/1457155 –  MajorWales Dec 22 '12 at 15:13

1 Answer 1

Ok, re-installed windows and it is now detected as windows 7, and properly loads. Now I gotta get rid of "Windows 8" from the boot entry and I'm done.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.