Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Hi all I am new to ubuntu using ver 10.10 anyone tell me how to install the photoshop using terminal.

I tried googling all result yields to install wine

So I open the ubuntu software center and type wine but its display untrusted service package(While Installation).

share|improve this question

marked as duplicate by Jorge Castro, Eliah Kagan, gertvdijk, fossfreedom Dec 27 '12 at 17:17

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
Thanks for your quick reply is ubuntu issues or that wine s/w has need required version ? –  Fresher Dec 21 '12 at 21:18
4  
@vicky There's absolutely no excuse for starting with Ubuntu using an old unsupported version. Just upgrade. Then use the search to find other questions regarding running Photoshop on Ubuntu. There are tons of them. –  gertvdijk Dec 21 '12 at 21:25
    
Whether If i loss anyother data or file while upgrade .. Pls tell me i really confuse what going to .. –  Fresher Dec 21 '12 at 21:29
    
As stated 10.10 is not supported. When running PS in Wine it also make a difference what version you have: appdb.winehq.org/… . CS5 would appear to be the best option, however CS6 might be usable. Running windows on a virtual machine like VirtualBox might also be an option. –  fabricator4 Dec 21 '12 at 21:58
    
@jorge ,@Eliah ,@gertvdijk,@fossfreedom Photoshop installation is for ubuntu ver 10.10 not its the duplicate –  Fresher Dec 27 '12 at 17:31

1 Answer 1

up vote 3 down vote accepted

Wine is a free software, developed for executing Microsoft Windows applications on Linux based operating systems and OSX. Basically Windows software cannot be used in Ubuntu because Ubuntu uses .deb files unlike Windows that uses .exe file.

To install WINE in Ubuntu 10.10, 1st open up the TERMINAL (ctrl + alt + t) then type one by one -

sudo add-apt-repository ppa:ubuntu-wine/ppa
sudo apt-get update
sudo apt-get install wine1.4

Enter your password if prompted. Currently wine 1.4 is the latest stable version

There you go. It will finish up in no time and you can directly install Photoshop in Ubuntu afterwards by double clicking the setup icon of PHOTOSHOP. Or right click on setup icon and open with WINE.

If you are interested -WINE WEBSITE Source If you want to use synaptic package manager

One more thing if you think you can work on an alternative rather then to use Photoshop. Please give GIMP a try. You will find it in Ubuntu Software Center. Good luck.

share|improve this answer
    
see when i type this command in terminal i get Executing: gpg --ignore-time-conflict --no-options --no-default-keyring --secret-keyring /etc/apt/secring.gpg --trustdb-name /etc/apt/trustdb.gpg --keyring /etc/apt/trusted.gpg --primary-keyring /etc/apt/trusted.gpg --keyserver keyserver.ubuntu.com --recv 883E8688397576B6C509DF495A9A06AEF9CB8DB0 gpg: requesting key F9CB8DB0 from hkp server keyserver.ubuntu.com ?: keyserver.ubuntu.com: Connection timed out gpgkeys: HTTP fetch error 7: couldn't connect: Connection timed out gpg: no valid OpenPGP data found. gpg: Total number processed: 0 –  Fresher Dec 21 '12 at 21:32
    
try sudo apt-get install wine –  Arin Chakraborty Dec 21 '12 at 21:33
    
installation is in progress will inform after finish and also how to install the photoshop –  Fresher Dec 21 '12 at 21:36
1  
@vicky Again... 10.10 is unsupported now. Archives don't have packages for 10.10 anymore, only upgrade support. –  gertvdijk Dec 21 '12 at 22:25
1  
@vicky In spite of what some people say, there absolutely are still archives available for end-of-life Ubuntu releases like 10.10. See How to install software or upgrade from old unsupported release? However: (1) You should not use an unsupported release. There is no reason to do so, you'll have lots of problems, and there are very limited resources available for help. (2) Unsupported releases don't get any new updates. Using an unsupported release is dangerous because when security bugs are discovered, they are not fixed in unsupported releases. –  Eliah Kagan Dec 25 '12 at 4:44

Not the answer you're looking for? Browse other questions tagged or ask your own question.