Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

My password has a double character in it. I can type in my password with no problems. After login, however, I have to wait about half a second when typing double characters.

As in: If I type classes, I get clases, unless I pause before typing the second 's'.

This problem extends to all keys (cursor, enter, backspace etc). Ubuntu 12.10 daskeyboard all up to date. dual-boot with windows 7. Tried with usb->ps/2 adapter and direct usb connection. Keyboard repeat delay and repeat speed work perfectly.

Cheers for any help.

Chris.

share|improve this question

2 Answers 2

From System Settings, go into "Keyboard" settings and you should see a window that looks like this:

All Settings -> Keyboard

Check the value of the "Delay" slider, make some adjustments (probably down) and test it out.

share|improve this answer
    
I tried that. The login screen is fine. It's a session problem. adjusting 'delay' to 0 makes no difference. Otherwise rock-solid. –  Chris Dec 22 '12 at 7:49

On Ubuntu Precise, go to:

System Settings > Universal Access > Typing > Bounce Keys

Set the toggle for Bounce Keys to on and adjust the delay to as short as is necessary to remove the bouncing issue, but not so short that you end up typing "adres" instead of "address".

I have a rather bouncy Dell keyboard (kept randomly sending the same key twice in a row) and this setting appears to have fixed it.

share|improve this answer
    
Perfect. Thank you. I should have read your answer more carefully at the time. Cheers, C:\> –  Chris Jul 7 at 10:44
    
If this answered your question you could mark it as accepted by clicking the check-mark on the left. Glad to help. :) –  hoosierEE Jul 7 at 23:28

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.