Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Every time I close my laptop's lid my touchpad is disabled. It is very annoying because I have to manually enable it using the keyboard.

In System settings it says my touchpad is enabled, I have to disable and enable it again every time to make it work.

It does not affect my mouse.

share|improve this question
    
Solved!! It "fixed" itself after sometime. –  user1793249 Dec 23 '12 at 19:32

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.