Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

So my Problem occurs as i already mentioned in my title after i tried to upgrad my old version. For no reason the upgrade broke of after the installation. Now i am not able to upgrade anything the upgrade manager is always closing when i am trying to open it.

Hope you guys can help,

with kind regards

share|improve this question
    
Sounds like you might have to bite the bullet and just reinstall and start fresh. –  Goddard Dec 21 '12 at 17:32
add comment

2 Answers 2

You might be able to fix it but it will be slower and crash more often. The best thing is just to make a solid backup of all your files and start over with a fresh 12.04.

I had the same issue when upgrading to 11.10, I fixed it but it wasn't as good as a fresh 11.10

Linked question:

share|improve this answer
add comment

Open up a Terminal

write

sudo apt-get update

and

sudo apt-get upgrade
sudo apt-get dist-upgrade

if that fails try

sudo dpkg --configure -a

Also check if your sources.list is set to precise instead of oneiric at the end of each deb and deb-src line.

sudo gedit /etc/apt/sources.list
share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.