Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Keypad sensitivity is perfect when using Gnome on latest stable Ubuntu. when I change to KDE, however, sensitivity is so high, I can't get anywhere near touchpad without causing changes to cursor.

share|improve this question
add comment

3 Answers

Make sure you've installed the kde-config-touchpad package. An "Touchpad" configuration module is then available in your "System Settings", aliased "synaptiks". It provides various configuration options for your touchpad, such as multi-touch options, cursor speed, scrolling options, "tapping", etc.

enter image description here

share|improve this answer
add comment

You adjust the mouse sensitivity. Go to System->Preferences->Mouse. adjust the sensitivity there. In the Software Center there is an application called Pointing Devices.you can try installing that. you can install it through the terminal by typing sudo apt-get install gpointing-device-settings

share|improve this answer
add comment

There is a program called synaptiks. alt-f2 synaptiks

share|improve this answer
    
This does not quite provide an answer to the question. I'd suggest to leave this as a comment below their post. –  gertvdijk Dec 21 '12 at 21:53
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.