Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

After a force reboot Lubuntu "boots" into a black screen with a blinking cursor. When trying to boot from LiveCD/USB I get the same result, so I can't access the system at all. BIOS update didn't help. Can you help me?

EDIT: I had successful boots prior to that one and I used the exact same liveusb, so I doubt there were installation/liveusb problems. How do I access the terminal when in "blinking cursor mode" ?

share|improve this question

1 Answer 1

Have you tried to reinstall Lubuntu? Because maybe during the instalation process occurred problems that affected the system initialization.

Other explanation for this is that the Lubuntu image in your Live CD/USB can be corrupted, you can try downloading Lubuntu again to use as Live CD/USB.

A third explanation, that occurred with me already, is that the Startup Disk Creator you are using to create the Live CD/USB can be broken, then you can reinstall it's package with the command:

 sudo apt-get --reinstall install usb-creator-gtk

And now you should have your Disk Creator fixed.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.