Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

First, I am new to Ubuntu, and then I was getting a recurring error: window titled "crash report" (it's contents are as below). There is Stop sign being shown at the top next to the battery indicator. Then I can't open the software updates and I'm not able to get updates via terminal.I have tried the 'package manager troubleshooting' help but I don't know how exactly it works and hence I am not able to do anything.

The error looks like this:

Executable Path
Problem Type
Core Dump
 (binary data)
Crash Counter
 Fri , Dec 21...

there is a lot description under this and difficult to write but it has something like

share|improve this question

If you have submitted the crash report, you have little options but wait for the developers to read and solve it. They are usually busy folks, but the bug will get a response, either from a real developer or from a robot processing it.

Note that the more likely answer is that the bug is a duplicate.

If you don't want to wait for a solution, you can only try to solve it yourself (if you have enough knowledge) or try to get someone with the knowledge to solve it (either paying or asking nicely once).

If you want better care you can always opt for pay support, but it doesn't come cheap. Please check what some option covers before buying it. If you want a developer ready to solve your bugs are soon as you find them, you will need to pay thousand of dollars/year.

share|improve this answer
alright but is there any way to check whether the bug has really been reported or not. I don't have the knowledge so I can't really handle this.Regarding paying someone I really don't think I can do that.Worst case I have to switch back to windows. – user12448 Dec 21 '12 at 11:36
You can search launchpad for the bug. See asku In your case the answer is yes, this bug is reported. But it's not related to the problem with Software Manager. This could be related to… – Javier Rivera Dec 21 '12 at 16:25
Thanks a lot. I have tried looking at the link before but I think I don't have the know how of the terminal and I am not able to use it to solve my problem.Hence I will wait for the response. – user12448 Dec 21 '12 at 17:08
Then you should probably add a comment to that question, your question here is different, it's about what to do when a bug is not answered. You can also make a new question, but link the other and make clear that you want a GUI answer, if you didn't it will be closed as duplicated. But the truth is that I don't expect that there is a non-comand line answer. – Javier Rivera Dec 21 '12 at 17:54
alright thanks ! – user12448 Dec 21 '12 at 20:31

Evolution-calender-factory actually is quite buggy, so you are not the only one getting this.

Do you use evolution (a mail client)? If not, feel free to do:

sudo apt-get purge evolution-data-server evolution evolution-indicator evolution-plugins

After the purge, check whether you can run

sudo apt-get update

Oh, by the way, that is a free command :)

I don't think this is a case where paid help is required.

share|improve this answer
"E: Invalid record in the preferences file /etc/apt/preferences, no Package header". I tried the commands you posted This is the error I get if I try to install anything via terminal.Though I get the updates but still situation persists and software center doesn't open.Thanks for the anyways .. – user12448 Dec 21 '12 at 16:03

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.