Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am facing “The system is running in low-graphics mode” error on my Dell XPS M 1530 dual boot laptop. I referred How to fix "The system is running in low-graphics mode" error? but not able to fix the problem yet.

I tried

sudo apt-get install --reinstall ubuntu-desktop
sudo reboot

I also verified that greeter is valid.


I installed the nvidia driver

sudo apt-get install nvidia-current - More stable/tested version sudo apt-get install nvidia-current-updates - More up-to-date version

Still when I tried to reboot in safe mode it did not help.

if I run startx from command line I see the error Module Nvidia_173 not found. No screens found.

Any thoughts on how can I fix this. Thanks.

Edit: @private: could you please tell how can I verify if nvidia has optimus or not.

share|improve this question
does your nvidia have optimus? – don.joey Dec 21 '12 at 10:43

I found that deleting the file ~/.Xauthority and rebooting fixed the problem for me.

To do this, press CTRL+ALT+F1, log in with your username/password & then run these commands:

rm ~/.Xauthority

sudo reboot

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.