Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I downloaded a Linux friendly game called Privateer Gemini Gold. I have the file in my "Downloads" folder.

First question: When I start my terminal, and I type LS, downloads appear to be in my home directory. Do I need to change directory or something first?

Second question: I try to install the program, by typing sudo sh downloads/PrivateerGold1.03.bz2.bin. I have tried without the sh command as well, but neither command works. I even tried writing the full path but that didn't work either. It keeps telling me it can't open the file. The spelling is correct, I've tried it about 30 times and I am getting very frustrated. Any ideas?

share|improve this question

Strange it appears to be compressed with it having bz2 in the extension but the .bin at the end would suggest its executable.

Try first of all making the file executable you can do this by running the command

chmod +x ~/Downloads/PrivateerGold1.03.bz2.bin

You can run in then by typing:


if this does not work try extrating the file with:

tar -xvjf  ~/Downloads/PrivateerGold1.03.bz2.bin ~/Downloads

You will then have to tell me what you get out of that.

share|improve this answer
It's common to have a binary executable (and sometimes even a shell script) with the binary data for a .bz2 or other archive embedded in it. That's probably what's going on here, so marking it executable and running it, as you advise, should work quite well. – Eliah Kagan Dec 21 '12 at 10:15
@EliahKagan Thanks, I haven't come accross it before but makes sense to me. – squarebear Dec 21 '12 at 10:17
thanks for helping me install the game. It extracted, and I seem to have been able to install it, and it's installed into where I wanted it. I am wondering what else I need to do? and how do I play the game now? – user117960 Jan 1 '13 at 5:43
@Peter What happened when ran it? Did it extract or run through an installer? – squarebear Jan 1 '13 at 22:48

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.