Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

One of my friends is using Ubuntu 12.10 Unity for some time. And finally he decided to try gnome shell. Hence he installed gnome shell and now while logging into gnome shell (from login screen) this weird thing occurs. Its falling back to old gnome. Tried restarting the laptop but still didnt work. He has Nvidia Gforce GT 540M graphic card. Didnt install any proprietary drivers. Tried disabling the graphic card in BIOS as well. Please help.

Thanks.

share|improve this question
    
Install a driver for nvidia using jocky-gtk –  shantanu Dec 21 '12 at 7:10
    
@shantanu he will not see any extra driver in jocky-gtk as this is optimus enabled graphics card. –  Web-E Dec 21 '12 at 7:53
add comment

1 Answer

540m is a optimus enabled graphics card.

Execute following

sudo rm /etc/X11/xorg.conf

Now reboot,the issue will be resolved.

To properly use this card see How well do laptops with Nvidia Optimus work?

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.