Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm having a small issue, which remains even after reinstalling Ubuntu 3 times.

Each time I install Ubuntu, then use it once, then restart the computer, it goes to the screen 'Ubuntu / Advanced setting...' and so on... then it says to use the arrows to choose or press c for something else...

I can't move the arrows, and I don't know why.

So it freezes there and I can't do anything.

What do you suggest?

share|improve this question

closed as off-topic by bain, Warren Hill, Eric Carvalho, Braiam, Radu Rădeanu Jul 13 at 12:46

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Bug reports and problems specific to development version of Ubuntu should be reported on Launchpad so that developers can see, track and fix these issues." – bain, Warren Hill, Radu Rădeanu
If this question can be reworded to fit the rules in the help center, please edit the question.

    
To whoever is voting to close: This question arguably needs more detail (so I can see an argument for closing it as not a real question pending further edits by the OP for clarification). But how is this off topic? –  Eliah Kagan Dec 21 '12 at 2:41

1 Answer 1

I suppose the screen you are talking about is Grub, but if it's not, correct me and please specify the screen you are talking about and give more details, a screenshot if possible would be great!

Considering the screen that you are calling 'Ubuntu / Advanced Settings...' is Grub:

The reason should be that your keyboard isn't turned on at this moment, if you can, change the USB, connecting your keyboard to another port. If it's not possible, maybe because your keyboard uses PS2 instead of USB or because you are on a laptop, so you will have to avoid this Advanced Settings screen, for that you could use Grub-Customizer to set a direct startup, without passing through Grub. Install Grub Customizer with these commands:

sudo add-apt-repository ppa:danielrichter2007/grub-customizer
sudo apt-get update
sudo apt-get install grub-customizer

Then you should predefine the option (kernel) to load and set time to 0 seconds and to start automatically from the first option.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.