Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I use an Acer Aspire One and dual booting Ubuntu 12.10 and Windows 7 Starter. (I don't use the Windows partition much.) I have a usb mouse and a usb keyboard. I have been using the middle click paste up until today. Actually I was using it up until just about two hours ago. Nothing updated and I haven't installed anything before that time that would make it stop working (I haven't installed anything since two days ago). My system froze up and I had to restart it so I know this question might be in vain but, I was wondering if there's a way to check and see what went wrong? Or if there's a way to get my middle click back? I can't middle click anywhere, not in Firefox to go to a new tab, not to close a tab, not to paste, not in Empathy to paste, not anywhere as far I can find. If more information is needed let me know. I would greatly enjoy a little bit of help here. EDIT: yep mouse is broken.

share|improve this question

closed as too localized by Tom Brossman, Ringtail, Eliah Kagan, fossfreedom Dec 21 '12 at 9:45

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

1  
yeah, that works. different mouse solved the problem. thanks for that. 'xev' worked like a charm. –  user115904 Dec 20 '12 at 23:47
    
Thanks for the feedback. I converted my comment to an answer so you can accept it and I get all the nice internet points. –  elmicha Dec 20 '12 at 23:55
add comment

1 Answer 1

Maybe your mouse is broken? You could run xev in a terminal and middle click inside the little window that it opens. You should see a ButtonPress event and ButtonRelease event (only read the first words of each paragraph, the rest doesn't matter here).

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.