Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

After installing 12.04 Ubuntu I tried to install Kile but when I was trying to install Kile , it showed that "failed to download package file . Check your internet connections" . But my INTERNET is working properly even I can download updates available . How can I solve this problem ?

Still trying to install it but it says " Failed to download package files .Check your Internet connection. , Failed to fetch Size mismatch "

There is no problem in INTERNET browsing so where is the problem ??

share|improve this question
possible duplicate of Update Manager failed to download repository, 401 error – fabricator4 Dec 20 '12 at 19:49
Most likely a broken PPA, it's looking for a CDROM, or some other repository configuration problem. You'd need to tell us what the errors are exactly. Have a look at this example:… – fabricator4 Dec 20 '12 at 19:50… . this link is showing when i try to install . – QFT dreamer Dec 20 '12 at 20:13
Can you fetch it in your browser? – jcolebrand Dec 21 '12 at 18:31

I ran into this same problem while trying to get a system image ready for next semester.

I got the same errors when I tried to use the Ubuntu software center.

So I opened a terminal and ran sudo apt-get install kile. This also had errors, so I ran this command, sudo apt-get update, in the terminal.

After the updates I was able to run the first command but modified it to this, sudo apt-get install kile --fix-missing.

At this time, it is still running as latex takes a while to install, but it seems to be working.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.