Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I want to disable the login prompt to access the Passwords and Keys. Right clicking the prompt does not bring up a change password dialogue. Under Applications > System Tools >Preferences there is "Passwords and Keys" but right clicking that does not allow me to change the password either. There is no Password and Keys selection under Accessories. I used to be able to change the password to a blank character, which allowed it to automatically login, but there doesn't seem to be an option for that now.

Using Gnome 3 in 12.10 Thank you

share|improve this question
    
askubuntu.com/questions/78344/… will help you disable the keyring –  Bruno Pereira Dec 20 '12 at 11:21
add comment

1 Answer 1

Sorry, I got confused by Automatic login mentioned in the question. For reset the keyring setting, delete all the files with .keyring exntention from ~/.gnome2/keyrings/ location. Open Pasword and keys setting, create a new Password Keyring entry with name login and enter the same password as your login account. Then it will accept your login password as keyring password and you won't get the keyring password prompts.

share|improve this answer
    
Not what is being asked –  Bruno Pereira Dec 20 '12 at 11:22
    
I do not have a /keyrings/ directory under .gnome2. –  Matthew Miller Dec 21 '12 at 8:21
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.