Sign up ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

I followed the rules on this link:

I was doing well until it told me to run

cd /tmp && wget -O

then it gave me this error:

--2012-12-20 09:33:48--

Resolving (,,, ...

Connecting to (||:80... connected.

HTTP request sent, awaiting response... 403 Forbidden

2012-12-20 09:33:49 ERROR 403: Forbidden.

How should I fix this?

share|improve this question

1 Answer 1

fixed it by downloading the joomla package from it's official site then i extracted it and then i ran this command :

gksudo nautilus

to become root in nautilus file manager, after that i copied everything that was extracted from joomla package, and i pasted it to : /var/www/joomla/ and then i ran this command:

sudo chown -R www-data.www-data /var/www/joomla/

and i went to my browser and i opened :

http:// localhost /joomla

and it took me to installation! nice and easy

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.