Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This question already has an answer here:

I had 10.10 with 4 users and upgraded to 12.04.1 from CD. (in the installation options it detected I had 10.10 and windows installed and I chose the option to upgrade keeping users and their homes and all possible apps)

Now the main user works fine but there where none of the other users, only their home directories, so I decided to create new users with the same names and seems to worked fine, there was no extra home directory created so I assume it linked the newly created user with the home directory of the same name, but I can't log in. It accepts the password goes black and takes me back to the login screen (lightDM) If I create a new user with a different name it works fine but then it creates it's own home directory.

share|improve this question

marked as duplicate by hhlp, Ringtail, Jorge Castro, karel, Eric Carvalho Mar 2 '14 at 1:01

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1 Answer 1

up vote 0 down vote accepted

I found another question Unable to login as another user after upgrading 10.04 LTS to 12.04 LTS addressing the same issue with a accepted answer that worked

In short:

sudo chown -R otheruser:otheruser /home/otheruser

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.