Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I cannot get Ubuntu to boot or run on my gaming build, while Windows 7 runs fine. 12.04 boots to desktop on live disc and says I have a network connection, but Firefox won't do anything but lock up. Then the whole OS locks up, making it unusable. 12.10 won't even boot I get an error saying kvm is disabled by bios. I don't even own a kvm. If I turn Intel Virtualization on 12.10 just freezes during the Ubuntu loading screen. I have tried resetting my bios to the defaults and tried booting with the option nomodeset, same results as before. I want to install Ubuntu to an SSD I had laying around for a dual boot.

My system specs:

Core I5 2500K @ 4.5Ghz

8 Gigs of Corsair XMS3 DDR3 1600

Asus P8Z68 V-Pro/Gen3

Sapphire Radeon HD 6970 (2 Gig Model)

Power supply Antec 750 Watt High Current Gamer

share|improve this question

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.