Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'd like to use the chat section in GMail to make phone calls. I've downloaded and installed the Google Talk plugin, and it acts like it knows what it's doing. But when I try to make calls, the internal laptop mic doesn't work at all (i.e., no one on the other end can hear me). In the GMail chat settings, I've tried selecting "Default Device" for the microphone, as well as "Internal Audio Analog Stereo." No matter which setting I try, none seem to work.

As I said at the top, this is only a problem in Ubuntu; it works just fine in OSX and Windows (which means that yes, my Google Voice account is properly configured). Here are my tech specs:

  • Ubuntu 10.10
  • Kernel Linux 2.6.35-24-generic
  • Gnome 2.32.0
  • Google Chrome 8.0.552.237
  • Google Talk Plugin (google-talkplugin) 1.8.0.0-1
  • MacBook (2,1) w/ internal microphone

Any help will be greatly appreciated! Thanks!

share|improve this question
    
Maybe there is an issue of access. Can Google Chrome access your mic input? –  Oxwivi Feb 23 '11 at 19:16
    
Are you running Ubuntu natively or through a virtual machine? –  topless May 2 '11 at 14:31
    
Try checking the sound input preferences (System > Preferences > Sound > Input [tab]) when you try to make a call. With Ubuntu 10.10, I had problems with my microphone volume automatically turning almost all the way down every time I tried to make a call. My parents occasionally have this problem (with 10.10) as well. –  michaelms Aug 24 '11 at 15:55
    
Oh, I see this is more than half a year old. Hopefully your problems disappeared in 11.04... mine did. :) –  michaelms Aug 24 '11 at 16:02
add comment

2 Answers 2

Do you have microphone problems "everywhere", or is it limited to the gtalk plugin?

Also, did you make sure that your microphone isn't muted?

share|improve this answer
    
Good question. No, I don't have mic problems elsewhere. For instance, I just did a test recording in Audacity and it worked just fine (and isn't muted). –  jrc03c Jan 25 '11 at 1:13
add comment

I have the same problem. It appears to be the plugin. Sound recorder works fine. Both my internal microphone near the screen and my external microphone plugged into the jack do not work on the Google plugin. They do work for everything else. (Well, the internal microphone does not work well regardless. Even in Windows 7, it is difficult to hear.)

  • Ubuntu 10.10
  • Kernel version 2.6.35 on x86/x86_64
  • Google Plugin 1.8.0.0-1
  • Chrome 10.0.648.205 (81283) Ubuntu 10.10
share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.