Sign up ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

I've made live USB using these "Universal-USB-Installer-", "unetbootin-windows-581", "YUMI-" & "LinuxLive USB Creator 2.8.18" in "FAT32" format, but unfortunately I could not boot using the pen-drive. My BIOS supports boot from USB drive. When I am booting from the live usb, it just show black screen with a blinking "_", but nothing happens after that( I have waited more than 10 minutes, but nothing happens). So, can anyone please help me on this?

[Additional Info.: I've made Bootable USB using PowerISO and that booted, but it was not possible to access the USB normally afterwards,because PowerISO formatted the USB Drive as RAW(or anything I don't know) and it became 8GB to 700MB, afterwards I had to format it using MiniTool Partition manager.]

share|improve this question

closed as off-topic by Seth Apr 10 '14 at 11:26

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This describes a problem that can't be reproduced that seemingly went away on its own or was only relevant to a very specific period of time. It's off-topic as it's unlikely to help future readers." – Seth
If this question can be reworded to fit the rules in the help center, please edit the question.

what is the error you are facing? – Web-E Dec 19 '12 at 15:12
Is USB your 1st Boot priority ? Set USB to your 1st Boot Priority and if it still doesn't work then you might need to get a compatible USB device to boot – Mevin Babu Dec 19 '12 at 15:14
when I am booting from the live usb, it just show black screen with a blinking "_", but nothing happens after that( I have waited more than 10 minutes, but nothing happens). – MARUF Dec 20 '12 at 3:55
Be sure that there are no CD's in your computer. Then try leaving it overnight at the blinking cursor screen. Sometimes, it just takes an unreasonably long time to load. On another note, how much RAM (not counting swap) does your computer have? – JamesTheAwesomeDude Dec 20 '12 at 4:32
Let's hope not - I wouldn't advise that. Have you run an md5sum check on the ISO prior to creating the USB? – bcbc Dec 20 '12 at 5:06

2 Answers 2

I had your problem when I first tried installing Ubuntu from USB.

All you need is your flash drive, ISO image of Ubuntu, and unetbootin. Reformat your flash drive to FAT32 (not FAT or ExFAT, it must be FAT32), any other formats WILL NOT work. After you drive is format to FAT32, run unetbootin to write the ISO to your flash drive. Next you need to boot off of the flash drive. When it starts booting there should be the unetbootin bootloader, just choose "Default" or let the timer run out.

After the bootloader finishes, it will just be a regular install of Ubuntu.

share|improve this answer
I've done it in "FAT32" format, but no luck. – MARUF Dec 20 '12 at 5:01
When you had the USB drive formatted FAT32, was that before or after playing with the drive in PowerISO? You shouldn't need PowerISO or any other ISO manipulation software to do this. – kelvinafox Dec 20 '12 at 5:07
PowerISO came long after all the above mentioned applications failed, and my usb drive was formatted "FAT32" from the very beginning. Firstly I tried "Universal-USB-Installer-",then "unetbootin-windows-581",then "YUMI-" & then "LinuxLive USB Creator 2.8.18". But none worked, only PowerISO did. But the problem is, it is not possible to access pen-drive after making it LiveUSB for any Ubuntu ISO, but if I make it for any Windows ISO then the pen-drive remains accessible. – MARUF Dec 20 '12 at 5:19
I guess I'm not really understanding your problem then. It sounds like you good Ubuntu booted, but the problem is that you can't access the contents of the USB drive? – kelvinafox Dec 20 '12 at 5:25
I guess so! Very unlucky :( – MARUF Dec 20 '12 at 5:34

Maybe your problem is the same as mine was in the beginning, you don't have an english keyboard. I have a german keyboard for example. In this case, when you want to put the USB stick as first device, the + symbol will not work, because it sorts as ] . So in my case, for example, I have to press the button above the + in combination with the shift, so it works very fine. Otherwise it could also be that the battery of your mainboard has to be renewed. This sometimes happens when the PC is cut off from electricity overnight for example. I do this, too, but my battery works fine now for many years.... Second, I read when you use Unetbooin, as I did, you cannot fix another language but english afterwards, whereas when you use LinuxLiveUSB Creator, you can. This is better, for example if you want to enter your password for Skype and you have symbols that are not on the same place as you are used to from your keyboard before....

share|improve this answer
I don't see how this has anything to do with his problem... – Seth Apr 10 '14 at 11:28

Not the answer you're looking for? Browse other questions tagged or ask your own question.