Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I try to play online radio in the Chrome web browser. It said this following installation:

Required plugin could not be found

Python(2.7) requires to install plugins to play media files of the following type : text/html decoder

How should I install it?

share|improve this question
1  
Please edit your question to include information about exactly what you did before you got that error message, what it is that you tried to install, how you tried to install it, and exactly what Internet radio "stations" you're trying to play. Also, please let us know what version of Ubuntu you have, what version of Chrome, and if it's really Google Chrome (or if it's actually Chromium). –  Eliah Kagan Dec 19 '12 at 6:01
    
I go to this link for hearing online radio in Chrome browser,it pop -up window saying "/usr/bin/python requires an additional plugin to decode this file" "text/html decoder",then I click on "Continue" button,which pop-us another window,saying "Instaling GStreamer Resources",I waited for many minutes but,it not installing & only stops at "0%", After some time,error window comes to show "Unknown error","Query type codec is not supported" –  Sagar Nikam Dec 30 '12 at 3:37
    
can anyone tell me why happens this ?any solution ? –  Sagar Nikam Jan 1 '13 at 8:24

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.