Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Title says pretty much all. Ubuntu v.12.10.

I'm an absolute Linux newbie, so I can say much more than this. But please, let me know what info to provide and how and I'll make the necessary edits.

share|improve this question

closed as unclear what you're asking by Jorge Castro, guntbert, waltinator, Warren Hill, BuZZ-dEE Apr 24 at 19:59

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question.If this question can be reworded to fit the rules in the help center, please edit the question.

add comment

2 Answers 2

We need to know a bit more about the hardware, but generally, the problem is that drivers are not installed. I think you might find this helpful - http://community.linuxmint.com/tutorial/view/608 . Good luck!

share|improve this answer
    
Unlucky but this caused my wireless capability to disappear altogether! –  Bogdan Dec 18 '12 at 23:06
    
Then i would follow the advice that @alex provided –  iKiel2012 Dec 18 '12 at 23:08
    
Could you suggest how to reverse this? Because Alex's advice didn't seem to work either, I may be wrong but I have a feeling that the tutorial you posted has something to do with it. Wireless seems to have completely disappeared from ubuntu. –  Bogdan Dec 18 '12 at 23:15
    
From experience, 12.10 didn't work very well for me. how recently did you download 12.10? –  iKiel2012 Dec 18 '12 at 23:17
    
A couple of days ago. It's been generally acting up so in my limited experience I agree with you! Would it be sensible to downgrade to 12.04? –  Bogdan Dec 18 '12 at 23:21
show 3 more comments

To solve your problem, just type this in Terminal (you can open it by pressing Cltr + Alt + T or just searching "Terminal" in the dash)

sudo apt-get install linux-wlan-ng linux-wlan-ng-firmware

This will install the drivers for any Wireless N device. After doing this, you should reboot (so that changes take effect).

Update: I have never tried this on your network card, but on a D-Link DWA-525 Wireless N card, but yours should work.

Hope this helps.

share|improve this answer
    
After doing some research, I found that ubuntuforums.org/showthread.php?t=1761472 may solve your problem. This may turn on WiFi again, I'm not an expert, but it may help. –  Alex Dec 18 '12 at 23:29
    
Unfortunately no! 'rfkill list all' doesn't even do anything. Ubuntu 12.04 here I come! –  Bogdan Dec 18 '12 at 23:32
    
linux-wlan-ng is totally irrelevant for Intel hardware. –  gertvdijk Dec 28 '12 at 22:31
    
I just tried, and it didn't work. –  Kiewic Mar 3 at 18:20
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.