Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm trying to get wine to work for Hawken. I used winetricks and installed all the necessary components. Wine works fine with other games I have installed but when I try to run Hawken it crashes while loading with the following error:

fixme:iphlpapi:CancelIPChangeNotify (overlapped 0xf2afb8): stub

I'm new to Ubuntu so I have no idea how to fix this. Any help would be much appreciated.

*Update: I've done some backtracking and it seems that this error is caused by the launcher not wine itself.

share|improve this question

closed as off-topic by Luis Alvarado Aug 11 '13 at 0:22

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Bug reports and problems specific to development version of Ubuntu should be reported on Launchpad so that developers can see, track and fix these issues." – Luis Alvarado
If this question can be reworded to fit the rules in the help center, please edit the question.

1  
This question should instead be filed as a bug report, and as such is off-topic, thanks! Instructions on filing a bug report are here. –  Jorge Castro Mar 1 '13 at 1:25

Browse other questions tagged or ask your own question.