Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I've searched everywhere in the system settings but I still can't find it.

share|improve this question
    
I just found out that dconf has replaced gconf. Are you still looking for a fix? – Seth Jan 29 '13 at 0:45
    
I will try that later. – phillips1012 Jan 29 '13 at 4:29

NOTE: I found out the Dconf has mostly replaced Gconf. Since using Gconf did't work, I have updated the instructions for Dconf.

You can change the setting in dconf-editor

sudo apt-get install dconf-editor

Open dconf-editor and navigate to: org -> gnome -> settings-daemon -> peripherals -> mouse then check/uncheck the 'locate pointer' option.

enter image description here

share|improve this answer
    
Didn't work... I have to admit, I did see that on my adventure through every system setting. – phillips1012 Dec 18 '12 at 3:04
2  
It worked for me and I just add to it the comamndline way( to build in your scripts etc.): gsettings set org.gnome.settings-daemon.peripherals.mouse locate-pointer true. Great explanation in askubuntu.com/a/191013/79176 . – Huge Aug 24 '14 at 17:10
    
thank you, also for the @Huge command line example :D – erm3nda May 24 '15 at 5:39
    
This answer is not the best answer for newer versions than at least 15.10 – MPi May 10 at 6:30
    
@MPi Did you try it? It works juts fine for me on 15.10. – Seth May 10 at 17:50

In a terminal run:

gsettings set org.gnome.settings-daemon.peripherals.mouse locate-pointer true

to enable and/or

gsettings set org.gnome.settings-daemon.peripherals.mouse locate-pointer false

to disable.

share|improve this answer

Its under 'Mouse and Touchpad' in System Settings

enter image description here

share|improve this answer
    
What version of Ubuntu are you using? – Seth Dec 18 '12 at 2:19
    
12.10, here is a screenshot: i.imgur.com/nowzZ.png – phillips1012 Dec 18 '12 at 2:21
    
Looks like your running Kubuntu. Is that right? – Seth Dec 18 '12 at 2:23
    
No, I'm using gnome 3.6 (with a custom theme, obviously). I think I may have discovered the cause, though. I updated to gnome-control-center 3.6, which doesn't have that option. Any workarounds? – phillips1012 Dec 18 '12 at 2:25
1  
Yes, I've tried practically everything. – phillips1012 Dec 18 '12 at 3:52

You can do this using Gnome Tweak Tool ...

Look at "Keyboard and Mouse" settings ... its an On - OFF switch ... CTRL key.

share|improve this answer
3  
-1 because of poor answer. Using GNOME Tweak Tool... in Ubuntu with Unity desktop? There is no "Keyboard and Mouse" settings in GNOME Tweak Tool. – clearkimura Dec 3 '15 at 3:29

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.