Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Bought a Netis wireless adapter. It comes with quick install directions that only covers WINDOWS although the driver CD has a Linux driver. Tried to install the driver (which was zipped) and was told that I didn't have sufficient permissions to extract the file. I am the only user and the administrator for the computer. How do I get to the Ubuntu 12.04 permission screen to put in my password and gain authorization?

share|improve this question
    
Copy the file to desktop/ Home directory. Then try to extract. –  Web-E Dec 18 '12 at 4:36
    
It is very likely there is a newer Linux driver than that found on the CD. Is it a PCI device? Please run lspci -nn in a terminal and edit your question to add its details. If USB, then run lsusb. –  chili555 Dec 18 '12 at 13:51
    
Web-E, I did that. I was trying to unzip(extract) the driver from the home page when I ran into the problem –  Dave Gundling Dec 21 '12 at 0:08
    
chili555, I could be wrong but I don't think that the existence of a newer driver should prevent me from extracting a file. I did check the Netis web site but there was no help there. And they apparently don't believe in responding to customer questions, at least not quickly. I asked for help for installing the driver last Friday and haven't heard from them. –  Dave Gundling Dec 21 '12 at 0:14
    
have you tried running your unzipper program of choice with sudo rights and unzip your drivers using the gui?: enter sudo file-roller into the terminal (ctrl + alt + T) –  Arno van der Weijden Dec 11 '13 at 18:28
add comment

1 Answer 1

Sometimes the Archive Manager, when invoked within the GUI, prevents extraction of archives that can be extracted in a terminal window using "sudo tar" followed by the appropriate tar options and filename. sudo allows you to supply your password (to authorize an operation) before it is done.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.