Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am running Ubuntu 12.10 on a Toshiba Satellite L775-S7105, and I recently tried to make some changes to the grub file. What I was trying to fix didn't work, and now my battery status at the top right is not updating. If I boot with it plugged in, it says it is plugged in, and vice-versa. My grub file has these contents:

GRUB_DEFAULT=0
GRUB_HIDDEN_TIMEOUT=0
GRUB_HIDDEN_TIMEOUT_QUIET=true
GRUB_TIMEOUT=10
GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
GRUB_CMDLINE_LINUX=""

I am new to this, and have no idea what to change, so any help would be appreciated.


UPDATE: Wow. That was fast. I suspended, logged back in, and rebooted, and it is fixed.

share|improve this question
    
Welcome to Ask Ubuntu. Since this is a questions and answers site, would you mind posting an answer to your own question explaining how you solved your problem? –  Gilles Dec 20 '12 at 13:35
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.