Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am a complete linux noob but when i had windows installed i had disabled in the bios sound coming through HDMI so i could use my speakers. I just installed linux yesterday and theres no sound coming through my HDMI cord and under the sound settings there isnt an HDMI setting, is this becuase i dont have the drivers installed for my ati radeon 4850 video card?

share|improve this question
    
Did you re-enable them in bios? –  mreq Dec 17 '12 at 22:38
    
not before i installed Linux i completely forgot i had disabled them the computer i isntalled ubuntu is one that i no longer use r –  Anthony Dec 17 '12 at 22:49

1 Answer 1

Simply re-enable the HDMI sound in your BIOS, then boot into Ubuntu again. The drivers for your card are already installed, and if better (proprietary) drivers are available, you will be offered to install those.

Once you enable it in the BIOS, you will again have the option to use the HDMI audio. It shows up under sound settings as S/PDIF. Simply select this (see below screen-shot) to use it.

sound settings

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.