Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just finished Debianizing a game (with the author's permission, or course,) and was just about to make it into a .torrent (I don't want to waste 31 MB of my precious Drobpox space on a bunch of backports, after all, and my internet is too unstable to upload them to MediaFire... Plus, they're lame. ;)
Screenshots of the whole process are here, so you can see where I messed up.

I created the .torrent, but when I tried to load it, it said "Error: no data found! Ensure your drives are connected or use "Set Location". To re-download, remove the torrent and re-add it."

The local data most definitely exists, and my hard drive is most definitely connected. "Set Location" didn't fix anything.

share|improve this question
What program did you use? –  Seth Feb 14 '13 at 0:52
The default: Transmission. –  JamesTheAwesomeDude Feb 20 '13 at 0:18
Just to know, have you tried: 1. Using the Set location option. 2 Checking or changing the permissions in the folder where the Torrent files exist. 3. Tried doing the same thing with other files in another place (Created another torrent). –  Luis Alvarado Feb 20 '13 at 0:58
@JamesTheAwesomeDude wow you killed me. I have nothing else to ask. Maybe more information added to the question like logs in /var/log related to the app. Or run the app via the terminal and see if while doing that it outputs something so you can add that to the question. –  Luis Alvarado Feb 22 '13 at 15:38
@JamesTheAwesomeDude I would recommend Deluge, KTorrent, or Qbittorent (Sorry if I made any mistakes in those names). There are several torrent clients available, though not all will support torrent creation. You can find them in the Software Centre, and give each one a shot. If you get the same problem with another client, then we know for sure that the problem is not with Transmission, but possibly with something else on the system or even with the tracker or your ISP. –  RolandiXor Feb 22 '13 at 17:49
show 3 more comments

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.