Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm running on Ubuntu 12.04.

I can ping, dig and resolve any website/hostname.

But If I try to browse a particular website Google Chrome (and lynx, and firefox, and opera too) runs on timeout.

I can access the same website from Windows and Mac os, no chance to open it from Ubuntu.

Absolutely no idea. Any advice on how to debug?

PS: Already tried to change dns, nothing happens.

share|improve this question

1 Answer 1

I am also facing a similar issue. This is a link to my question. Although, its still unresolved at my end; check the updates provided and see if it solves the issue at your end.

Edit: The issue has been solved at my end.

share|improve this answer
    
strangest thing is that I'm able to PING and DIG the domain (so the dns are working the right way I guess) and I'm actually able to browse that website from another machine with Win7 or MacOS. It's sad. –  S.C. Dec 17 '12 at 12:05
    
As I said, we are having similar issues. I can PING and DIG the domain. And I can access that website from the same machine with Win7 (Dual-Boot). –  Aditya Dec 17 '12 at 12:07

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.