Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I recently installed Ubuntu on an old laptop of mine, and I am having some problems. I installed everything and followed the guide like it said, but, when I try to boot up from hard drive it displays the desktop, but everything starts to glitch out and I can't click on any applications or scroll over them without it glitching, proceeded by a lock-up. I might re-install it to see if it helps, but if not, you guys got to help me out.

PC Specs:

  • HP Compaq Presario v6000

  • AMD Sempron(1.8ghz)

  • Nvidia Geforce GO 6150

  • 80gb harddrive

  • 2gb of RAM

share|improve this question
    
I forgot to mention I installed the 12.10 version and replaced my old OS(Windows xp). –  aaron Dec 17 '12 at 2:00
2  
What exactly do you mean by "glitches out?" Does it start when you open the dash? This sounds like a driver problem I had with a system that has a Sempron in it. –  Josh Jan 10 '13 at 2:21

1 Answer 1

I am sending this from my V6000. I tried a lot of different UBUBTU versions. Both 32 and 64 bits. Currently I am running Lubuntu 12.04 64 bits and it is running quite satisfactory. The problem is that your video gets overloaded when using the "normal" Ububtu 12.04. good luck, Robert

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.