Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

ok i know this has been ask around several times but i cant seem to find a fix for mine exactly.

my Samsung Series 5 Ultra book was running windows 8 and i removed it and installed Ubuntu 12.10. i started noticing that i would loose my internet connection from my Galaxy Note II hotspot. The only way to get the internet working again is to reboot the laptop. the internet seems to work about 20-30 mins before it happens.

if someone could assist me in what i need to update i would appreciate it.

share|improve this question
    
Welcome to Ask Ubuntu! We need more hardware information to help you, can you look at this question and then edit your question adding the information. –  Jorge Castro Dec 17 '12 at 20:08

1 Answer 1

Try re-installing the default network manager in ubuntu by opening a terminal and typing:

sudo apt-get install --reinstall network-manager

If the issue presists, you can install an alternative network manager, Wicd. Look it up in the Software Center.

*Note that you should better remove the default network manager after installing Wicd,to avoid any conflicts between the two:

sudo apt-get remove network-manager

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.