Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I tried setting the default keyboard shortcut to Hide normal windows (Show desktop) to Super + S.

It didn't work and now whenever I press Super + S, I get the workspace switcher. I tried setting Hide normal windows back to Ctrl + Super + S, but it doesn't work. I'm still getting the Workspace switcher.

How can I reset these two settings? I use the Show Desktop quite a lot and it is quite annoying not being able to do it.

share|improve this question
    
Are you using 12.10? 'Ctrl' + 'Super' +'S' doesn't do anything for me. I use 'Ctrl' + 'Super' + 'D' –  Seth Dec 17 '12 at 0:18
add comment

1 Answer 1

up vote 1 down vote accepted

I solved the issue simply by setting Hide normal windows to the original Ctrl+Super+D.

As somebody else told me, the shortcut for Workspace switcher is not customisable.

However I think I discovered a bug: setting Super+S for Hide normal windows actually sets it for Workspace switcher. Would like to report this bug but don't know which package is responsible for this behavior.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.