Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I installed the OCR-A font in Ubuntu 11.10 64-bit using the Font Viewer. As usual, I just double-clicked the file and then Install, without problems. But, when I tried to do the same in another PC with Xubuntu 11.10 32-bit, it simply does nothing. I installed gnome-font-viewer to try it (I know Xubuntu uses Xfce, but nothing worked). So, do anyone know how to install a font in Xubuntu 32-bit? Will I need another kind of font viewer?

share|improve this question
did you manually copy the font into the .fonts of the home folder? – don.joey Dec 21 '12 at 10:37

After installing gnome-font-viewer, opening the font with it and clicking 'Install Font' should do the trick for the current user.

Alternatively, you can just copy the fonts to the ~/.fonts directory.

If you want to make the font available system-wide, copy the font files to /usr/share/fonts and then run sudo mkfontdir.

share|improve this answer
up vote 0 down vote accepted

Thanks to both for your answers. But I tried that and it didn't work. I couldn't install the font. And when I copied the font in the .fonts folder it simple didn't do nothing. I tried different stuff, but nothing worked. I solved this problem from the Software Center, I got into the Fonts section and I typed OCR (the font i was wanting to install) and it appeared only one option. It was what I was looking for. I just installed, then I checked in the Libre Office writer, and the was installed.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.