Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm trying to install Ubuntu 12.10 but I am having a hard time. First, tried from WUBI (Windows installer), all went fine, dual-boot worked, but as soon as Ubuntu boots, it freezes - even before the Login screen is fully loaded. I have tried installing via USB with LinuxLive USB Creator, but had the same exact issue.

I use an Intel Core 2 Duo 2, 8 GHz, 4 GB RAM, Nvidia GeForce 9400GT 512 MB.

share|improve this question
Can you press ctrl+alt+F1/F2 and get to command prompt. If yes then please let us know, we can help you to debug problem or upgrade drivers, if necessary – Amey Jah Dec 15 '12 at 20:49
I can only press when Ubuntu is booting ( Ubuntu logo and the dots appear ). I tried the following comands alredy: sudo apt-add-repository ppa: ubuntu-x-swat/x-updates , sudo apt-get update and sudo apt-get install nvidia current nvidia-settings . Nothing happend after i gave those comands and it still freezes. – Caio Cesar Dec 16 '12 at 17:28

I had the same issue; I think it's somewhere along the lines of the Nvidia and the 64 bit version of Ubuntu it reads the display at a higher resolution than what it's actually operating at. What I ended up doing was running the 64 bit version of 10.04 and that had a distorted display that I was able to fix by changing the resolution and then installed the nvidia drivers; I'm still running 10.04, but after you have it you do have the option to upgrade using the update manager.

share|improve this answer
I am trying to install 32bit version. – Caio Cesar Dec 15 '12 at 23:18
Good luck; I wish I could say with 100% certainty what the problem was, but unfortunately I would just be lying to you. :) – Morgan Green Dec 16 '12 at 0:02

Download unetbootin and then write Ubuntu to your USB drive with it. After this, boot your computer from USB and it must work. Also try to install Nvidia drivers:

  • Open Terminal (Press Ctrl + Alt + F2 or if live session works, press Ctrl + Alt + T).
  • Then add the PPA and install the required packages:

    sudo apt-add-repository ppa:ubuntu-x-swat/x-updates
    sudo apt-get update
    sudo apt-get install nvidia-current nvidia-settings

But this will not work on liveDVD or liveCD. It works on installed system and LiveUSB only.

share|improve this answer
Did this, did not worked. Freezed at same spot, when i tried to open the terminal it and started typing said "Kernel Panic", i then tested the memory and it said "Cannot access RAM Memory with old kernel". What should i do? – Caio Cesar Dec 15 '12 at 23:19

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.