Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Installing crashes halfway through "Copying Files," showing an I/O device error error number 5.

There was problem in beginning of installation too--Ubuntu was not detecting the installed Windows 8 system.

My system is a dell Inspiron 5520 laptop, with a 1 TB WDC hard disk in GPT, with EFI.

My current partition layout is:

102 MB EFI SYSTEM partition
200 GB Windows 8 ntfs
22 GB root Ext4
8 GB swap
20 GB home Ext4
680 GB ntfs Drive for storing all my files

I tried installing both from a DVD disc and a USB drive; both resulted in the same error.

The built-in Dell hardware diagnosis utility showed both hard disk and DVD drive as healthy.

What may be the reason and how can I install ubuntu along side my Windows 8 system?

share|improve this question
    
Presumably you used the same ISO image to make the installation DVD and the installation USB, so if there's something wrong with that file, it could cause this problem. Did you MD5 test the ISO image you downloaded? If so, please edit your question to include the result. If you didn't, please do so now, and then update your question with the result. –  Eliah Kagan Dec 22 '12 at 6:46

1 Answer 1

Try this article--this may help you.

share|improve this answer
    
Welcome to Ask Ubuntu! Whilst this may theoretically answer the question, it would be preferable to include the essential parts of the answer here, and provide the link for reference. –  Eliah Kagan Dec 22 '12 at 6:39

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.