Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When I install nVidia drivers from terminal with this command:

sudo apt-get install nvidia-current

... and I reboot, I get the max. resolution 800x600. I added new mode successfully with xrandr, but my display is 480p. My display is connected to my PC with HDMI and in Windows I was have VGA resolution on HDMI but after I installed in Ubuntu the drivers, the resolution is 480p.How to fix that? And can I change the 420p to 720p or 1080i ? Because my display have option "HDMI Full PC mode" which is good because I can see my display fully, but the Full PC mode is not supported for 480p.

Ubuntu: 12.04 Precise Pangolin

share|improve this question
add comment

2 Answers 2

up vote 1 down vote accepted

Your FX5200 is 9 years old now - see here. It's not supported by the Nvidia current driver anymore. You need the 173.x branch of the driver. (read here). Install it using the nvidia-173-updates package instead of current.

share|improve this answer
    
Thanks! It worked! –  Sebastian Dec 16 '12 at 13:01
add comment

You need to run nvidia-settings to change the resolution. If you don't have the correct resolutions selectable in Xserver_Display_Configuration check the file /etc/X11/xorg.conf for incorrect Vertrefresh and Horizsync settings and delete those lines.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.