Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When I open Ubuntu VMs, (Including other ones)Ialways get this if I enable VT-x.

Virtualized Intel VT-x/EPT is not supported on this platform.

Continue without virtualized Intel VT-x/EPT?

Yeah, I am very confused about that. Any fixes?


share|improve this question

That suggests that the host system supports neither VT-x or EPT technologies so trying to turn it on is folly. This is a hardware limitation. You need a computer that supports this CPU feature. I'm not sure what else I can say about it.

If you're certain that your computer does support either protocol, check the BIOS. I know mine allows me to turn it off (it was on by default). Mine is in my advanced CPU settings.

But otherwise, no, there's no fix other than you getting a better computer.

share|improve this answer
Maybe true, VT-x works in my Intel i7, 8 gigabytes, with VT-x active. – Sampoerna Apr 7 '13 at 3:32

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.