Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm experiencing a problem since I upgraded to Ubuntu 12.10.

I've 3 Cisco VPN profiles (pcf format, the old ones, not the anyconnect type). Every of these profiles worked correctly on Ubuntu12.04, with vpnc packages installed, but with a fresh installation of Ubuntu12.10 and vpn one of that profiles stopped working.

I correctly set up the VPN connection, the secrets are confirmed by the secure gateway, but nothing works. I cannot reach any host on that network.

With both ifconfig and Wireshark I've seen that I don't recieve packets, I've only traffic going out.

Can anyone help me out to troubleshoot and resolve the problem :)?

UPDATE: The profile that isn't working with Ubuntu12.10 works fine with the official Cisco VPN client under MS Windows.

share|improve this question
1  
Do you have other people successfully using the PCF that is not working anymore. –  Shutupsquare Dec 14 '12 at 21:29

1 Answer 1

in case you could not solve it yet. Directly after updating to 12.10 ,y VPN was not working either. I first had to allow all deactivated software sources again and then make an apt-get update / upgrade. Afterwards everything worked fine again.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.