Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I pressed Ctrl + Capslock instead of Ctrl+Tab 4-5 times. Each time the font-size of the editor shrunk. I checked Settings -> Editor -> Font, but the problem was not from font-size, it's like a "zoom-out" thing. I tried sudo apt-get remove codeblocks and sudo apt-get install codeblocks but unfortunately it didn't reset the preferences. What can I do now?

share|improve this question
    
While you cannot upload images yet, you can post links to them. If you find you cannot, leave off the leading http://. Then we can check them and edit them into your question for you. –  Eliah Kagan Dec 23 '12 at 12:28
    
Note to self: you cannot remove application preferences with apt-get remove [], you should do it with apt-get purge [] –  MJafar Mash Jul 3 '13 at 6:19
1  
Even apt-get purge will only remove systemwide configuration files. If you need to remove user-specific preferences, you generally need to find and delete configuration files/directories in your home directory. (They usually start with a ., or reside in .config; to see them in Nautilus, press Ctrl+H or View > Show Hidden Files.) What does this have to do with the font size in Code::Blocks? –  Eliah Kagan Jul 3 '13 at 16:33
    
@EliahKagan One way that i tried to get sizes back to normal(As i explained in the question) was trying to remove code blocks preferences by removing and reinstalling the whole application, i did it in the wrong way by using remove instead of purge –  MJafar Mash Jul 4 '13 at 7:11
    
I'm glad purge worked. It's strange that it did work though. Most of the time when an interface setting like this is changed, it's changed for individual users only, and not systemwide. –  Eliah Kagan Jul 4 '13 at 8:23
show 1 more comment

1 Answer

up vote 4 down vote accepted

It's just a zoom out shortcut. I was able to solve the problem by holding Ctrl and scrolling with the mouse wheel. Ctrl + Scroll Up to Zoom Out and Ctrl + Scroll Down to Zoom In.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.