Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I tried to install packages on the terminal but every time i try it shows this status!! Example i tried to install php-5 and this what it says

sudo apt-get install php5-cli
Reading package lists... Done
Building dependency tree       
Reading state information... Done
E: Unable to locate package php5-cli
share|improve this question
Can you post the contents of /etc/apt/sources.list – Hashken Dec 14 '12 at 6:02

Try running the following commands in a terminal,

sudo apt-get clean
sudo apt-get update
sudo apt-get -f install php5-cli
share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.