Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I think I've seriously borked Ubuntu 12.10.

It started when I tried to shift from the tested nvidia driver to the experimental one. Something went wrong in the installation, so I reverted back to the tested one. This reversion produced an error too. I rebooted and found a thick black border round the screen. I then tried to re-install Ubuntu, but keeping my files.

I managed to re-install Ubuntu, but during the reboot I got a message: "an error occurred while mounting /boot. Press s to skip mounting or M for manual recovery"

I skipped it, but now not only do I have the black lines around my screen, I also can't connect to my wireless network despite it being able to see the connection.

Does someone know what's going on?

edit: I've managed to get rid of the mounting message by going to disks, selecting the Hard Disk, going to the little cog icon > Edit Mount Options then switching to sutomatic mount options. No luck with wireless yet though.

Okay - latest update I think I've solved it. Don't know what was going on, but I reinstalled Ubuntu 12.10. First time I tried, I had to disconnect the wireless connection towards the end where it got stuck, then when I booted I still didn't have wireless. The second time I did it I enabled wireless, but not updates, for the whole process minus the sticky bit towards the end, where I turned wireless off briefly then put it back on again. Took a long time, but on boot I have wirless.

Final challenge is to get the nvidia driver up and running as opposed to Nouveau. Nvidia driver being downloaded through software centre right now should solve it.

share|improve this question

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.