Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Background: Whenever I log into my account, gmusicbrowser and two chromium windows open. I checked my list of autostarting programs in the settings manager, and they aren't in it: enter image description here

Question: Why are these opening? What can I do to stop them from opening?

share|improve this question
    
What 'list' is this? –  Seth Dec 13 '12 at 20:51
    
The list of programs that autostart in Settings Manager -> Session and Startup -> Application Autostart - changed in question. –  DaimyoKirby Dec 13 '12 at 20:52
add comment

1 Answer

up vote 1 down vote accepted

Ah, silly me - the answer was a pretty dumb mistake.

I had unknowingly had "Save session for future logins" checked, which when I logged out saved having chrome and gmusicbrowser open, thus causing every login afterwards to automatically open these programs.

Solved this by closing everything, checking "Save session for future logins", and logging out. Logged back in, and nothing opened!

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.