Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm using VLC. Its great for all media requirements. But I find this behavior annoying. Every time I open a media file, a sepearte VLC window opens up instead of stopping the current playback and play the new media. This applies to music as well as for videos. Could anyone help me in preventing it to open a new player window everytime I open a new media file.

Thanks in advance.

share|improve this question
up vote 9 down vote accepted

Open Vlc, Go to Tools Menu -> Preferences-> Interface-> Instances->

Choose Allow only one instance

share|improve this answer
    
Thanks for the solution :) – kunaguvarun Dec 14 '12 at 12:55

protected by Community Jun 30 at 8:07

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.