Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have many scripts which I call with khotkey. For example I have a hotkey which executes:

bk_starts_or_brings.bash 'Konsole' konsole

On updating to Quantal -- it stops to work: if I call that key -- it searches

bk_starts_or_brings.bash 'Konsole' konsole

in google in default web-browser.

I tried:

sudo apt-get install --reinstall libgl1-mesa-glx libgl1-mesa-dri xserver-xorg-core
sudo dpkg-reconfigure xserver-xorg
sudo apt-get install build-essential cdbs dh-make dkms execstack dh-modaliases fakeroot libqtgui4

When I start the command from konsole -- it works as expected, but when I call it with khotkey -- it doesn't. I guess someone shadows my keybiding. Or some daemon is not run on startup.

share|improve this question

1 Answer 1

up vote 0 down vote accepted

Oh I solved it:

sudo apt-get install kdm kde-standard
share|improve this answer
    
I also had to install kdm on updating to Raring. –  Adobe Apr 26 '13 at 9:17

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.