Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Just had ubuntu 12.04 installed on my pc, the only problem I am discovering is that none of my settings are saving. Appearance-Behavior resets to default every time i reboot. My Thunderbird accounts are deleted and none of my bookmarks are being saved in Mozilla. Any way to fix this?

share|improve this question
1  
How did you installed it?. Looks like you are running it from a CD. –  Javier Rivera Dec 12 '12 at 16:11
    
It was installed at another location, a friend who is a bit more techy than I did it for me. I use it from my home without a CD. –  jeremy Dec 12 '12 at 16:22
    
I suspect he simply copied the CD to the hard disk, making it an "live CD". –  To Do Dec 12 '12 at 16:51
    
have you considered asking the friend who installed it? –  ImaginaryRobots Dec 12 '12 at 17:11
    
I have not asked my friend, he has been tech support for the last 25yrs from a local agency that serves the whole southeast portion of our state. I assumed he would install it correctly. However, you never know until you ask. –  jeremy Dec 12 '12 at 17:57
add comment

1 Answer

If you are using the guest account, this will not save any settings.

Create and use a "real" account instead.

share|improve this answer
    
I thought that was the problem as my first log on was guest, but I've since logged in under my "real" account and still no settings are being saved. –  jeremy Dec 12 '12 at 17:05
    
Have you relevant errors into the ~/.xsession-errors or ~/.xsession-errors.old file? –  Daniele Napolitano Dec 12 '12 at 17:11
    
no errors on start up just a request for password. regular boot, but it's like I'm booting for the first time with no personal settings. I have not tried to save a document or download an app or program to see if that saves after a reboot...will try it and comment in a bit. –  jeremy Dec 12 '12 at 17:21
    
It seems as though the guest account vs the "real" account was the issue. I thought I had signed in under the real account but evidently not...my bad. Things to be running much smoother and settings are being saved. Thanks for pointing that out. –  jeremy Dec 12 '12 at 19:34
    
If you were actually using the guest user and now you have solved, mark the answer as correct. Regards. –  Daniele Napolitano Dec 13 '12 at 9:09
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.