Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Linux OS (Ubuntu 12.10) starts up (user login, my personal picture of a beautiful Norwegian fjord-landscape fills the background), but the main menu on the left side, and the pictograms (battery state etc.) at the upper right corner of the screen, do not show up. This occurred yesterday quite suddenly after six or seven weeks working with Ubuntu 12.10. Then I started in recovery mode and performed a file system check (fsck) but that takes hours and finally a message ¨Sorry Ubuntu has experienced an internal error etc¨ appeared. How can I determine what has gone wrong and eventually, how can I solve it? So that I can work again using Ubuntu 12.10 (on a dual-boot system, Intel i7, ASUS P8P67 motherboard).

share|improve this question
    
Did you happen to install any graphic drivers by chance? I have this same problem on Acer Aspire One 725 with Radeon HD 6290. After installing Catalst drivers (version 12.6) I have same symptoms. Also, when I try to open a window, it doesn't have the borders. What is your graphic card? –  Melon Dec 12 '12 at 9:29
1  
possible duplicate of Unity doesn't load, no Launcher, no Dash appears –  Tom Brossman Dec 12 '12 at 9:42
    
*-display description: VGA compatible controller product: GF104 [GeForce GTX 460] vendor: NVIDIA Corporation physical id: 0 bus info: pci@0000:01:00.0 version: a1 width: 64 bits clock: 33MHz capabilities: pm msi pciexpress vga_controller bus_master cap_list rom configuration: driver=nouveau latency=0 –  user114220 Dec 18 '12 at 9:18
    
Hi Melon, a GeForce GTX 460 NVidia, I just copied a part of the lshw-listing above. I tried a couple of things (reinstall the nvidia-current driver, install gnome3-desktop, reinstall ubuntu-desktop and unity), but the last thing I did, was choosing the (opensource) X.Org X server (Nouveau display driver) in System settings -> Software sources -> Extra drivers. I'm not sure if this caused the problem, but after reboot, it worked for me. –  user114220 Dec 18 '12 at 9:28

1 Answer 1

[SOLVED] choose the (opensource) X.Org X server (Nouveau display driver) in System settings -> Software sources -> Extra drivers. I'm not sure whether this has caused the problem, but after reboot, it worked for me.

share|improve this answer
    
yes but remember this means moving to the open source drivers which in some ways cripple your graphics performance :) –  Eshwar Dec 22 '12 at 9:20

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.