Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Recently I installed Ubuntu 12.04 on my Dell 1554 laptop.

I was adjusting my screen brightness when this happened :

http://picpaste.com/vlcsnap-2012-12-12-11h00m07s235-XPRzNM9G.png

this has become a recurring problem which is really annoying.

I also want to tell you that :

  1. I have installed the graphics drivers ATI/AMD FGLRX graphics driver.
  2. I have got my graphics driver checked by Dell.

Can anybody tell me a solution to this and moreover is anybody out there who is having the same problem?

Thanks in advance.

H/W and S/w details:

Dell Studio 1554 Processor : Intel® Core™ i5 CPU M 430 @ 2.27GHz × 4
Memory : 4 GB
VGA compatible controller: Advanced Micro Devices [AMD] nee ATI Manhattan [Mobility Radeon HD 5400 Series]

OS : Ubuntu Release 12.04 (precise) 64-bit
Kernel: Linux 3.2.0-34-generic

share|improve this question
    
Well, your video card somehow switched to console mode. If it doesn't happen in Windows, it's certainly a driver bug (or an Ubuntu bug -- try updating to 14.04 or at least a kernel in the 3.5.0 series). Also this might be due to the "age" of the video card -- how old is it? (if the problem also appears in Windows). Try not tweaking the brightness though from the driver; use the physical controls on your display (if there are any) -- I am unable to use software controls since I upgraded to the last version of Windows... –  Paul Stelian Sep 23 at 11:35
    
This has some connection to new amd drivers. I had similar problem with radeon 5470. I sold the laptop before I had time to solve it. –  ipip Nov 11 at 13:23
1  
Is your system having an Intel graphics card as well(Hybrid)? –  saji89 Dec 6 at 3:35
    
Updating to 14.04 is not a good solution. But installing linux-image-generic-lts-trusty and xserver-xorg-lts-trusty packages on 12.04 may help. –  N0rbert Dec 9 at 10:10

1 Answer 1

I'm not sure how you're adjusting the brightness, but using xrandr, may yield different results.

As in xrandr --output VGA-0 --brightness 1.1 or 0.8 for darker, etc (see xrandr's output for your output name, maybe HDMI-0 or so)

[Q showed up in "Unanswered Questions", may help someone with a different brightness option. Probably will never get a reply from @Maverick Snyder though, last seen in 2013]

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.