Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

It use to open file explorer (nautilus) when I plugged it in. I messed up and set it to "do nothing". Now it won't see it at all, and my virtual box can't see it either. Where is the setting so I can change it back to ask? I went to settings>detail, but I didn't see it in removable devices. Any help would be great. I'm on 12.10 Ubuntu.

Thanks

share|improve this question

1 Answer 1

You didn't see it listed in settings>detail? Under any of the options? If not I don't know either. That is the only place I know to look.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.