Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

After leaving my laptop for a while, my Kubuntu session closed. (I'm not sure which of the various timeout criteria caused it.) So I got a screen that said my session was locked and I needed to provide my password to unlock it. That's a nuisance, not a big problem, but I'd like to fix it so timed-out sessions don't lock the session.

I assume there's something in System Settings to disable the lockout -- but where? I looked in Power Management and found a setting "Lock screen on resume", but it's unchecked. Is this possibly a bug?

share|improve this question

1 Answer 1

There should be an application called "Brightness and Lock" under it you'll find options that dictate how long your laptop can be left idle before turning off the screen and how long after the screen turns blank before a password is needed to unlock it with an option to require your password to wake from suspend.

share|improve this answer
    
I can't find any application like that. The options that dictate how long the laptop can be left idle are under System Settings / Power Options. There's an option there, which I would have thought to be the applicable one, for "lock screen on resume". But I left that unchecked. –  user101815 Dec 12 '12 at 14:12
    
There's a reported bug for this problem, which is supposed to be solved "downstream", whatever that means. –  user101815 Dec 17 '12 at 22:24

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.