Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Hey I have Installed UBUNTU 12.04 on vmware work station on Windows 7 but when I start it up in vmware I get a message on black screen of ubuntu i.e.

[ 7.3326] pixx4_smbus 0000:00:07.3: Host SMBus controller not enabled!

After that it asks for user id and password on black screen and after entering them I am still in a black screen, I am unable to see GUI.

Please suggest what to do. I am new to UBUNTU.

share|improve this question
    
First of all, let's see if you have a desktop installed. Log in, and type: startx+Enter. –  Frantique Dec 11 '12 at 11:33
add comment

1 Answer

The SMBus is for information such as motherboard temperature and there isn't any on a virtual machine (as far as I am aware), but Linux still starts the driver for it. I am fairly sure it isn't related to your GUI issue.

Sorry if this sounds Mickey Mouse, but did you install Ubuntu workstation or server? The server hasn't got a GUI by default. Workstations put the GUI in terminal 7. You can switch terminal screens by pressing CTRL+ALT+F7 (F1 to F7 selects the different screens). So when your VM starts, try pressing CTRL+ALT+F7 and see what's on the screen. If it's just another logon prompt, then the GUI isn't working or not installed. Log in and try typing startx to see if the GUI strats. If not, check the messages you get and let us know.

If you've installed server and want a GUI, there are quite a few to be had. Some are lightweight and some are extremely heavy. One of the lighter is xfce4.

share|improve this answer
    
Thanks buddy, but now its sound driver is not working. please suggest me what to do. –  Vikasa Dec 12 '12 at 10:40
    
In your Ubuntu VM I would type lspci at the command prompt and see whether the audio device shows up in the list. If not, you maybe need to check the settings on the VMWare host to see whether the audio device is enabled etc. –  FatPopDoWop Dec 12 '12 at 12:39
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.